No starter, just a click

Discuss Electrical problems here.

Moderator: Moderators

Sidney'61
Minor Legend
Posts: 1550
Joined: Tue Jul 24, 2007 8:35 pm
MMOC Member: No

No starter, just a click

Postby Sidney'61 » Thu Dec 05, 2013 8:18 pm

Hi,

I've been having problems with the traveller for a while now, quite often when i try to start it I get nothing but a click and the speedo lights go out. It starts fine on the handle and all electrics work. Given that it never chugs slowly on the starter and sometimes it works fine im pretty certain its not a flat battery, so is something shorting in the starter motor/solenoid? Where do I start? (Its a late key start model)

Thanks
Andy W____________1961 2-door 948cc (Sidney)_____________1963 2-door 1275cc (Emily)_______


bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: No starter, just a click

Postby bmcecosse » Thu Dec 05, 2013 9:05 pm

Bad connections at the battery - if the lights go out when you try the starter....Clean and shine!
ImageImage
Image

beero
Minor Legend
Posts: 1195
Joined: Sun Jun 20, 2010 10:43 pm
MMOC Member: No

Re: No starter, just a click

Postby beero » Thu Dec 05, 2013 10:19 pm

Could also be bad connection on the earth strap between the body and engine/gearbox. (I believe the strap is on the gearbox.)


bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: No starter, just a click

Postby bmcecosse » Thu Dec 05, 2013 10:52 pm

Nope - that wouldn't cause the ign light to go out.......
ImageImage
Image

DAVIDMCCULLOUGH
Minor Legend
Posts: 2972
Joined: Sun Sep 09, 2007 10:42 pm
MMOC Member: No

Re: No starter, just a click

Postby DAVIDMCCULLOUGH » Thu Dec 05, 2013 11:25 pm

It will either be a starter or solenoid - which you have already guessed! If you have a solenoid to try go for it first as it easy to change, if not try a starter from one of your other cars.

I had this issue last year and was sure it was the solenoid. I had 3 second hand ones and thought they must all have been duff and sent for a new one, only to find the same thing happening..... Next I tried a starter form a pile of spares and it sorted it!


Too many Minors so little time.....

Online
Declan_Burns
Minor Legend
Posts: 1765
Joined: Wed Apr 18, 2007 7:32 am
MMOC Member: No

Re: No starter, just a click

Postby Declan_Burns » Mon Dec 09, 2013 4:42 pm

I also had this issue and found a loose solenoid to be the cause.
Regards
Declan


Regards
Declan

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: No starter, just a click

Postby bmcecosse » Mon Dec 09, 2013 8:02 pm

If it makes all the lights go out - it's almost certainly a bad connection - or just maybe a bad cell in the battery. Try another battery......, after cleaning/tightening the connections....
ImageImage
Image

Matt
Minor Legend
Posts: 3708
Joined: Fri Apr 16, 2004 1:30 pm
MMOC Member: No

Re: No starter, just a click

Postby Matt » Tue Dec 17, 2013 9:06 am

I've had this before, and it turned out to be a sticky starter, turning the square drive on the back of it to un-seize sorted it out for a few weeks at a time :-?

alexmcguffie
Minor Fan
Posts: 455
Joined: Mon Nov 18, 2013 11:07 am
MMOC Member: No

Re: No starter, just a click

Postby alexmcguffie » Fri Dec 20, 2013 9:42 am

Hi Andy,

Matts reply above is the most sensible thing to try first. The fact that your dash lights are going out when you crank it suggests something taking excessive current, pulling the battery voltage down and not a bad connection. Unless of course your battery has a cell down but you think that is ok.

If it starts by hand cranking then the chances are the engine earth strap is ok otherwise the igintion coil voltage would also be affected.

Alex
Glad to be back!

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: No starter, just a click

Postby bmcecosse » Fri Dec 20, 2013 5:03 pm

No - the ignition can get plenty of current via the acc and 'choke' cables - to start and run the engine on the handle. Stuck starter IF the lights come straight back on when you release the key - but if they don't come back on till you 'fiddle' connections - then it IS a bad connection somewhere.
ImageImage
Image


Who is online

Users browsing this forum: No registered users and 7 guests