Temperature gauge - faulty reading

Discuss Electrical problems here.

Moderator: Moderators

Nickol
Minor Addict
Posts: 504
Joined: Fri Apr 18, 2014 2:40 pm
MMOC Member: No

Temperature gauge - faulty reading

Postby Nickol » Tue Jul 04, 2017 4:43 pm

I recently fitted the Smiths Repro electrical gauge to my Traveller. It does work but consistently gives very high readings, up to and over 130° !! This is most obviously wrong as there are no signs of engine overheating. As People have observed and commented on before in the Forum ( the late Roy was a sceptic on additional gauges) once you have such a gauge , you get paranoic about ist readings whereas without it , what you did not know, did not have to worry you.

However, I would like it to work properly. It has the proper 10V Connection. The Sender unit is installed using plumber's hemp and paste to ensure no leakage. Could it be that this is inhibiting the earthing? I would have thought, if no earth was present it would either not work at all or always give a most hottest reading, neither of which is the case.

Any other thoughts apart from a faulty Sender itself?
Gott schütze mich vorm Sturm und Wind und Autos, die aus England sind.
download/file.php?id=4822[/sig]

ManyMinors
Minor Legend
Posts: 1450
Joined: Tue Nov 11, 2014 9:41 am
MMOC Member: No

Re: Temperature gauge - faulty reading

Postby ManyMinors » Tue Jul 04, 2017 6:07 pm

Do you have the right sender for the gauge? They do have to be matched together.

oliver90owner
Minor Addict
Posts: 762
Joined: Thu May 12, 2016 6:33 am
MMOC Member: No

Re: Temperature gauge - faulty reading

Postby oliver90owner » Tue Jul 04, 2017 6:55 pm

Could it be that this is inhibiting the earthing? 

As ManyMinors.

You can easily disprove the above by adding an extra earth path (not that it will need one). A screw driver from fitting to block is a simple enough test. Even connect a wire to your sender body and bolt the other end to earth, if you want to go OTT.

Thermistors have a negative coeff. of resistance, so your resistance hot is too low (current too much through the gauge). If the gauge has a removable back, you could alter the shunt value, I suppose.

Repaint the scale with different numbers? (or just determine where the normal running range is, and paint red, green and yellow areas)

Add a resistance wire between lead and gauge? (You did not shorten the wire between sender and gauge, by any chance?).

Fitting a lower voltage stabiliser is yet another option.

Seems like the 'repro' is not as good as the real thing!

Nickol
Minor Addict
Posts: 504
Joined: Fri Apr 18, 2014 2:40 pm
MMOC Member: No

Re: Temperature gauge - faulty reading

Postby Nickol » Tue Jul 04, 2017 8:03 pm

thank you Oliver.

I can do the additional earthing to check. The Sender and Gauge both came from ESM, so I have to assume they match.

No wire came with the gauge or Sender. I have a relatively Long wire connecting it to the gauge but a shorter one going to the Volt stabiliser. A resistor built in to the wire may be a good solution. It must be working after a Fashion as going up the hills it reads Maximum before falling again to ca. 85% of max as the engine load decreases.
Gott schütze mich vorm Sturm und Wind und Autos, die aus England sind.
download/file.php?id=4822[/sig]

Nickol
Minor Addict
Posts: 504
Joined: Fri Apr 18, 2014 2:40 pm
MMOC Member: No

Re: Temperature gauge - faulty reading

Postby Nickol » Fri Jul 21, 2017 5:54 pm

Update

Got hold of an infra-red temp measuring pistol to check with. They are cheap enough @ €10-E12 . Good practical to use tool gave the folllowing results on a warm day after a longish run.

Radiator bottom hose 37°
Radiator top 70°
Thermostat housing ( and Sender for Instrument) 92°

The built in Instrument was reading ca. 140° just bevore the above measurements were taken.
Gott schütze mich vorm Sturm und Wind und Autos, die aus England sind.
download/file.php?id=4822[/sig]

biomed32uk
Minor Addict
Posts: 624
Joined: Mon Feb 03, 2014 5:16 pm
MMOC Member: Yes

Re: Temperature gauge - faulty reading

Postby biomed32uk » Fri Jul 21, 2017 10:10 pm

Thermistors can actually be either, NTC or PTC - but in the case of car temp gauges of our type NTC is the norm.

Are you sure you are on the right side of the stabiliser, needs to be from the side that goes to the fuel gauge.

It sounds to me like something is faulty, earthing is not a problem as it would not read at all. I would take it out gauge and sender, set it up on a 10v power supply and test the calibration with a pan of water on the cooker.

I have a gauge from a mini and it sits just under N all the time, except when the heater valve decided to let go and it proved a great warning device that something was wrong.

Declan_Burns
Minor Legend
Posts: 1743
Joined: Wed Apr 18, 2007 7:32 am
MMOC Member: No

Re: Temperature gauge - faulty reading

Postby Declan_Burns » Sat Jul 22, 2017 6:25 am

Nickol,
There is a mismatch between gauge and sensor. Send it back.
The standard temperature sender for Smiths instruments is GTR 101 or Intermotor part no. 5271. It has a 5/8" UNF thread-don't go overboard on tightening it. The resistance is 800ohms @20°c and 50ohms @90°C-There's plenty on ebay e.g
http://cgi.ebay.co.uk/Temperature-Sende ... 2c5a55b7ad

Regards
Declan


Regards
Declan

Nickol
Minor Addict
Posts: 504
Joined: Fri Apr 18, 2014 2:40 pm
MMOC Member: No

Re: Temperature gauge - faulty reading

Postby Nickol » Tue Aug 01, 2017 1:42 pm

To tidy up the thread.

I could perhaps return the Sender but it had been sittin gin my Workshop for two years already.,,,,,,,,,,

In any case it does work, albeit instigating values which are too high. I have therefore experimented with in line resistors, measuring the actual temperature on the housing with an infra-rot Thermometer. A 35 ohm or thereabouts 0,25 W resistor seems to give me more or less correct values now.
Gott schütze mich vorm Sturm und Wind und Autos, die aus England sind.
download/file.php?id=4822[/sig]

cococola
Minor Fan
Posts: 223
Joined: Sun Apr 21, 2013 10:30 pm
MMOC Member: Yes

Re: Temperature gauge - faulty reading

Postby cococola » Tue Apr 23, 2019 12:27 pm

I know this is an old thread but I was wondering what the difference having a resistor fitted between the guage and transmitter actually does and would it lower the quage reading?
Morris Minors..... such fun :D

oliver90owner
Minor Addict
Posts: 762
Joined: Thu May 12, 2016 6:33 am
MMOC Member: No

Re: Temperature gauge - faulty reading

Postby oliver90owner » Tue Apr 23, 2019 1:08 pm

Methinks that if I were to put a high enough resistance in line, the gauge would not show any deflection. An open circuit would do that just fine? Does this reply answer your question or allow you to work out your own answer?

They are transducers, not transmitters, btw

cococola
Minor Fan
Posts: 223
Joined: Sun Apr 21, 2013 10:30 pm
MMOC Member: Yes

Re: Temperature gauge - faulty reading

Postby cococola » Tue Apr 23, 2019 1:26 pm

Ah I see, I'm looking to reduce my guage reading after wiring it the correct way stabiliser and all and the reading is too high on the red when I know everything is fine temp wise. I bought my guage complete with sender off eBay as a new set.
Morris Minors..... such fun :D

oliver90owner
Minor Addict
Posts: 762
Joined: Thu May 12, 2016 6:33 am
MMOC Member: No

Re: Temperature gauge - faulty reading

Postby oliver90owner » Tue Apr 23, 2019 8:49 pm

But do remember that the resistor value will not change (much) while the thermistor resistance will reduce considerably. Your reading might be converted to a more exact reading at one given temperature (normal operating temperature) but may not be accurate at other temperatures. Probably not important, but the error will be there, as more potential difference will be shared by the resistor as the thermistor temperature rises.


Who is online

Users browsing this forum: No registered users and 1 guest