Image / Photo uploads not working AGAIN!

Please post any problems you are having with the website here
geoberni
Minor Legend
Posts: 1279
Joined: Fri Aug 04, 2017 11:19 am
MMOC Member: Yes

Image / Photo uploads not working AGAIN!

Postby geoberni » Tue Jun 23, 2020 9:32 am

So it's evident that the site is yet again not allowing any images to be uploaded, no matter what the size, even down to just a few kb in size.
It's been like it for the past 24 hours or so.
This just a month after it last happened (so far as I'm aware) and coming on top of the major failure of a week or so ago.
The site was offline for a couple of days and yet there has been no statement or explanation.
I'm sure the Admin & Moderators are well aware and as frustrated as the rest of us, but it would be nice to know why it seems to happen periodically.
Is it yet another indicator that this Message Board is on life support and the prognosis is terminal?
Basil the 1955 series II

Image

theminorsite
Minor Fan
Posts: 235
Joined: Sun Jan 16, 2005 1:56 pm
MMOC Member: No

Re: Image / Photo uploads not working AGAIN!

Postby theminorsite » Tue Jun 23, 2020 2:29 pm

2door.jpg
2door.jpg (216.73 KiB) Viewed 205 times
Mike
http://www.TheMinorSite.co.uk
Image
Modified Best Engine Bay - Kelmarsh National Rally 2012
1st Place Modified - Kelmarsh National Rally 2012 woohoo!

Admin
Webmaster
Webmaster
Posts: 259
Joined: Tue Nov 27, 2001 12:00 am
MMOC Member: Yes

Re: Image / Photo uploads not working AGAIN!

Postby Admin » Tue Jun 23, 2020 2:31 pm

The image above was posted from my own personal account, which doesn't have any privileges over a 'standard' user and has uploaded okay. Do you want to PM me Geo and step me through what happens for you?
Cheers
Mike Dean
MMOC Webmaster
Image

geoberni
Minor Legend
Posts: 1279
Joined: Fri Aug 04, 2017 11:19 am
MMOC Member: Yes

Re: Image / Photo uploads not working AGAIN!

Postby geoberni » Tue Jun 23, 2020 3:10 pm

Hi Mike
In the past couple of days, I've seen posts where people have mentioned the inability to post photos, including :

viewtopic.php?f=1&t=70894&p=655252#p655220

and
viewtopic.php?f=4&t=72173&p=655209#p655205

On both of those, I opened a Reply and tried to post a photo, just to see if I could, using Drag & Drop, and the longer winded Add Files process too.
In both cases it wouldn't work and gave an error message, which is what I posted on the 2nd of the links above.

Having started this new topic, I did one final try at posting an image to it and again got the error warning.
But now it's all working again.... Random Photo... It's even just over 4Mb...
20171022_195832.jpg
20171022_195832.jpg (4.1 MiB) Viewed 200 times

Ruddy thing has got a mind of it's own....
Basil the 1955 series II

Image

Admin
Webmaster
Webmaster
Posts: 259
Joined: Tue Nov 27, 2001 12:00 am
MMOC Member: Yes

Re: Image / Photo uploads not working AGAIN!

Postby Admin » Tue Jun 23, 2020 3:14 pm

I'm afraid it does :roll:
Mike Dean
MMOC Webmaster
Image

mobylette
Minor Fan
Posts: 181
Joined: Sat Feb 13, 2010 5:02 pm
MMOC Member: Yes

Re: Image / Photo uploads not working AGAIN!

Postby mobylette » Tue Jun 23, 2020 3:16 pm

Yes , I & others have been unable to post for a couple of days, seems to be OK now, would like to get to the bottom of the problem though.
Attachments
rear-axle-mounting-bracket-repair-r-h-not-mm-p831292-1120_medium.jpg
rear-axle-mounting-bracket-repair-r-h-not-mm-p831292-1120_medium.jpg (15.51 KiB) Viewed 197 times


Who is online

Users browsing this forum: No registered users and 1 guest