Computer screen

Instead of clogging up posts with off topic discussions, have them here. Keep it clean folks!
bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Computer screen

Postby bmcecosse » Fri Jul 10, 2015 9:23 pm

When I move my mouse around the laptop screen - the screen size shoots down to 75% or even less - and I have to set it back to default, and it is extremely annoying... Is there any way to lock this crazy feature off ???? Any help much appreciated, as ever. Roy
ImageImage
Image

simmitc
Moderator
Moderator
Posts: 3877
Joined: Thu Apr 15, 2004 9:43 am
MMOC Member: Yes

Re: Computer screen

Postby simmitc » Fri Jul 10, 2015 10:06 pm

Is your Ctrl key stuck down on the keyboard? Have you tried power off and on?

GBond
Minor Fan
Posts: 403
Joined: Fri May 03, 2013 6:13 am
MMOC Member: No

Re: Computer screen

Postby GBond » Sat Jul 11, 2015 12:03 am

One of the mouse buttons could also be acting up, if you have one try a different mouse that might cure the problem.
Gabriel

The vast minority
Minor Fan
Posts: 473
Joined: Sun Aug 17, 2014 5:46 pm
MMOC Member: No

Re: Computer screen

Postby The vast minority » Sat Jul 11, 2015 4:10 am

I was expecting a price for that :D

tysonn
Minor Legend
Posts: 1326
Joined: Sat Nov 05, 2011 5:01 pm
MMOC Member: No

Re: Computer screen

Postby tysonn » Sat Jul 11, 2015 6:32 am

Thats the jumping mouse syndrome.It happens when you get to 46600 postings on forums.Will probably never happen to the average forum user.
Mick

Trickydicky
Minor Legend
Posts: 1560
Joined: Fri Aug 05, 2011 9:53 pm
MMOC Member: No

Re: Computer screen

Postby Trickydicky » Sat Jul 11, 2015 10:23 am

I can only assume you are running Windows 8 Roy? If you are then you need to turn off Mouse Gestures.
To do this go to,
Control Panel-Hardware and Sound-Mouse-Device Settings-Settings.
From there you can adjust a lot of the Mouse settings.

Hope this helps.
Richard

Opinions are like people,everyone can be different.

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Computer screen

Postby bmcecosse » Sat Jul 11, 2015 11:08 am

No - not windows 8 (thankfully). And no - Ctrl keys seem to be fine. It's the mouse pad on the laptop - not a separate mouse. Keep the ideas coming folks - it's driving me MAD !!
ImageImage
Image

irmscher
Minor Legend
Posts: 3680
Joined: Wed Jul 14, 2010 10:53 am
MMOC Member: Yes

Re: Computer screen

Postby irmscher » Sat Jul 11, 2015 11:40 am

I had the same problem Roy last year and thought I might have a virus :( I was lucky and just changed to a wireless mouse and had the settings adjusted and was ok.

Trickydicky
Minor Legend
Posts: 1560
Joined: Fri Aug 05, 2011 9:53 pm
MMOC Member: No

Re: Computer screen

Postby Trickydicky » Sat Jul 11, 2015 7:27 pm

Has it started doing it recently? If it has then windows update could have updated the device driver and that could be the problem.
Go into Device Manager then right click the device and select Roll back driver. It will reinstall the previous driver that worked.
If that is not the case then you need to prove that the Trackpad is faulty, try an external mouse, does it still do it?
Richard

Opinions are like people,everyone can be different.

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Computer screen

Postby bmcecosse » Sat Jul 11, 2015 9:50 pm

I'll try that Richard - thanks. It only seems to do it after a while - I wonder if it;s a static electricity thing?
ImageImage
Image

MarkyB
Minor Maniac
Posts: 7845
Joined: Thu Jan 25, 2007 3:18 pm
MMOC Member: No

Re: Computer screen

Postby MarkyB » Sun Jul 12, 2015 9:36 am

Try plugging a normal mouse in and see how that behaves.

"Once you break something you will see how it was put together"

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Computer screen

Postby bmcecosse » Mon Jul 13, 2015 1:04 pm

Threw them all out years ago..... :roll:
ImageImage
Image

GBond
Minor Fan
Posts: 403
Joined: Fri May 03, 2013 6:13 am
MMOC Member: No

Re: Computer screen

Postby GBond » Tue Jul 14, 2015 8:55 am

If its the mouse pad on the laptop what's happening is that it "thinks" you're using two fingers at once to zoom in-out. Check that in fact no other part of your hand or arm is making contact with the pad and if not, it could be a hardware issue.

This page here explains different ways to turn that feature off, it's called pinch zoom.

http://www.cnet.com/how-to/how-to-disab ... s-laptops/
Gabriel

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Computer screen

Postby bmcecosse » Wed Jul 15, 2015 10:23 am

Thanks Gabriel - I'll try that later. Roy
ImageImage
Image


Who is online

Users browsing this forum: No registered users and 1 guest