Engine runs on etc

Discuss mechanical problems here.

Moderator: Moderators

Rust bucket
Minor Fan
Posts: 152
Joined: Thu Jan 19, 2012 4:02 pm
MMOC Member: No

Engine runs on etc

Postby Rust bucket » Fri Mar 06, 2015 2:37 pm

I think it's time to call for advice :-? I've got my rebuild engine running now with HS4 SU carb, AAA needle in and twelve flats out adjustment on the jet as recommended. Engine has a Mini timing cover with damper pulley, cylinder head could be off a 998 Mini A plus engine as it's red , high C/R ?.
Set the static timing at 4 degrees btdc, very lumpy like it was running on three cylinder's, adjusted the dizzy while running but still not right, runs the best above 1500 rpm but stuttery on tickover and also runs on badly when I turn off the ignition.

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Engine runs on etc

Postby bmcecosse » Fri Mar 06, 2015 3:20 pm

What size engine ? You sure the plug leads are on correct order if it's 'lumpy' at idle. 1342 anticlockwise . Not perhaps an oiled plug ? Try another set of plugs - Champs if possible. There is no guidance of 12 flats on an HS4 with AAA..... I suggest check the valve gaps - and then run a compression check.....
ImageImage
Image

Rust bucket
Minor Fan
Posts: 152
Joined: Thu Jan 19, 2012 4:02 pm
MMOC Member: No

Re: Engine runs on etc

Postby Rust bucket » Fri Mar 06, 2015 4:10 pm

I believe after the rebore it's 1130cc, new plugs Denso W20EP-U and double checked the firing order, okay I will undo the jet more and see happens then check the valve gaps again, another thing I did notice there is a lot exhaust pressure from the tail pipe for such a small engine.

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Engine runs on etc

Postby bmcecosse » Fri Mar 06, 2015 5:07 pm

A Mini 998 head has small inlet valves - too small for that size engine, so substantial power drop. It should however idle nicely - there's no excuse for that. Check if each plug is firing by removing the lead from each plug in turn - take precautions against shocks... A compression check is essential.
The 998 Mini heads were generally black......so your red head could be something else. Any casting numbers when you take the rocker cover off to check the gaps ??
ImageImage
Image

Rust bucket
Minor Fan
Posts: 152
Joined: Thu Jan 19, 2012 4:02 pm
MMOC Member: No

Re: Engine runs on etc

Postby Rust bucket » Fri Mar 06, 2015 5:33 pm

Thanks I'll do all that, I didn't know a Mini 998 head had smaller inlets either.

mike.perry
Series MM Registrar
Posts: 10184
Joined: Sun Jul 24, 2005 11:39 pm
MMOC Member: No

Re: Engine runs on etc

Postby mike.perry » Fri Mar 06, 2015 10:22 pm

Setting the mixture nut at twelve flats down is a starting point and you should wind up or down to get best tickover with a hot engine.
[sig]3580[/sig]

Rust bucket
Minor Fan
Posts: 152
Joined: Thu Jan 19, 2012 4:02 pm
MMOC Member: No

Re: Engine runs on etc

Postby Rust bucket » Thu Mar 26, 2015 4:55 pm

Update engine problem, checked the valve gaps inlet and exhaust all 15 thou except one which was 16, and did a compression test ... 200psi on all cylinder's, a bit high?. Changed the carb back to standard 1/14 SU, Just bought an electronic 45D distributor fitted it today, problem fixed?......er no, not much change :( , starts ok with no spitting back or back firing just gets worse as it warms up.

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Engine runs on etc

Postby bmcecosse » Thu Mar 26, 2015 5:54 pm

That's a VERY high compression !! You need to determine what head that is - the casting number will be seen under the rocker cover. Did you note it when you were checking the gaps ?
ImageImage
Image

Rust bucket
Minor Fan
Posts: 152
Joined: Thu Jan 19, 2012 4:02 pm
MMOC Member: No

Re: Engine runs on etc

Postby Rust bucket » Thu Mar 26, 2015 6:02 pm

Yes, sorry forgot to say, it's a 12g202 standard Minor?. main problem is running rich, plugs are very black and sooty but it needs choke as normal.

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Engine runs on etc

Postby bmcecosse » Thu Mar 26, 2015 11:25 pm

Well -either the head has been skimmed to extremes - or your gauge is wrong.... You will need to check the camshaft timing... If it's not carb , and varying the ignition timing doesn't help.
ImageImage
Image

Rust bucket
Minor Fan
Posts: 152
Joined: Thu Jan 19, 2012 4:02 pm
MMOC Member: No

Re: Engine runs on etc

Postby Rust bucket » Fri Mar 27, 2015 7:11 am

Made sure the two dot's were line up correct on assembly, this is the best I can get it running with the dizzy, my Gunson gauge falls to zero and never sticks above that so there's only the high compression question left.
At 200psi it sucks in more fuel I suppose, weaker needle?.

kennatt
Minor Legend
Posts: 2339
Joined: Fri Feb 02, 2007 9:11 pm
MMOC Member: No

Re: Engine runs on etc

Postby kennatt » Fri Mar 27, 2015 7:54 am

with a comp that high,.would it ever run ok with unleaded fuel :-? and standard settings

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Engine runs on etc

Postby bmcecosse » Fri Mar 27, 2015 10:10 am

I suggest you test the gauge on another car... 200 psi is the kind of figure you may hope for on a competition engine ! And yes - if it's true - it will be difficult to stop it pinking/detonating. Has the head been skimmed to your knowledge? Actually - I doubt a 202 head can be skimmed enough to give that compression..... Are the pistons dished - or flat tops ?? I still think you need to check the cam timing. Easy to do - set the valve gaps on both valves on #1 cylinder accurately to 60 thou. Then turn the engine to put #1 cylinder at TDC (Check with a childs straw down the plug hole) with the valves rocking (ie #4 cylinder is firing) - now measure the gaps at that point. They should be the SAME as each other within a very few thou if the cam timing is correct.
ImageImage
Image

Rust bucket
Minor Fan
Posts: 152
Joined: Thu Jan 19, 2012 4:02 pm
MMOC Member: No

Re: Engine runs on etc

Postby Rust bucket » Fri Mar 27, 2015 1:39 pm

That's a great idea to check the cam timing, didn't want to take the timing cover off again, I could test the gauge on my VW Golf which should be 160-180psi on that.
The head came off a complete engine, just checked the guides over quickly and fitted it,, the pistons in the running engine are dished.
Thank you BMC you have been a great help to me with all the problems I've had. :D

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Engine runs on etc

Postby bmcecosse » Fri Mar 27, 2015 3:45 pm

I've been trying to figure out in my mind (I know ..I know...) whether incorrect valve timing could give v high compression readings at that speed. Certainly very long overlap 'racing' camshafts tend to give rubbish figures at cranking speed.. And so 'leak down' tests are often used instead...
ImageImage
Image

Rust bucket
Minor Fan
Posts: 152
Joined: Thu Jan 19, 2012 4:02 pm
MMOC Member: No

Re: Engine runs on etc

Postby Rust bucket » Fri Mar 27, 2015 4:25 pm

Standard cam fitted, missing something in your instructions I think.......I've set both #1 valves to 60 thou, (only got metric feelers) tuned the engine over to TDC on #1, #4 cylinder firing (both valves closed), I've got .10mm differance between the #1 valves, inlet at .150mm and exhaust at .140mm.

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Engine runs on etc

Postby bmcecosse » Fri Mar 27, 2015 5:08 pm

Do you mean 1.5 and 1.4 mm gaps on the valves?? That would give your 0.1 mm difference = 4 thou - which is fine ! Nothing wrong there...
ImageImage
Image

Rust bucket
Minor Fan
Posts: 152
Joined: Thu Jan 19, 2012 4:02 pm
MMOC Member: No

Re: Engine runs on etc

Postby Rust bucket » Fri Mar 27, 2015 5:58 pm

I think so yes but will look again tomorrow, i'm doing it right then checking the gap again on number one at TDC on the firing stroke :-? .

bmcecosse
Minor Maniac
Posts: 46561
Joined: Wed Feb 16, 2005 11:24 pm
MMOC Member: No

Re: Engine runs on etc

Postby bmcecosse » Fri Mar 27, 2015 6:01 pm

Well -# 4 on the firing stroke.... #1 valves would be 'rocking' except for the big gaps - which allows you to measure what's going on.
ImageImage
Image

Rust bucket
Minor Fan
Posts: 152
Joined: Thu Jan 19, 2012 4:02 pm
MMOC Member: No

Re: Engine runs on etc

Postby Rust bucket » Sat Mar 28, 2015 9:40 am

Got #4 cylinder on the firing stroke (checked it four times) and at dead TDC I've have .85mm total gap on #1 inlet valve and .15mm total on exhaust?.


Who is online

Users browsing this forum: No registered users and 21 guests