Overheating

Discuss mechanical problems here.

Moderator: Moderators

Victorplum
Minor Friendly
Posts: 38
Joined: Mon Aug 07, 2017 12:57 pm
MMOC Member: Yes

Overheating

Postby Victorplum » Fri Dec 28, 2018 1:48 pm

Hi all,

I posted a few months ago regarding which coolant to use. Well, I flushed the system and added new coolant but it seemed to run hotter (dial just past half way mark) If I turned the heater off the temperature gauge would read even hotter. I drive my 62 Traveller (1275 Marina engine) almost every day and put up with this issue for a few weeks until I thought I would have another go at it.

After some serious reading up on here I decided to do it properly (last time I only removed the top and bottom radiator hoses and ran water through until it ran clear)
Firstly I took the Thermostat out so the water would flush through. The gasket on it had disintegrated so I decided to replace the entire Thermostat (housing, 82c thermostat and gasket) I also replaced the hose clips on all hoses and also replaced the radiator cap for a nice shiny one :). Before replacing I flushed both ways on all hoses including the heater hoses. After refitting everything I added Bluecol and ran the engine with the radiator cap off and the heater valve unscrewed all the way (which is what I leave it at all the time anyway as screwing it closed starts a small leak from the bottom of the valve)
I then went for a short drive, but now the temperature reads past 140 with the dial all the way to the right. I had to stop as I feared the engine was about to overheat, I then limped back home. The cabin was hot with the speedo steamed up.
The engine runs well and doesn't blow any smoke out the exhaust unless cold

What am I doing wrong? Or is there another underlying issue? I am a complete novice but thought this would be an easy job.

panky
Minor Legend
Posts: 1643
Joined: Wed Aug 20, 2014 4:12 pm
MMOC Member: No

Re: Overheating

Postby panky » Fri Dec 28, 2018 2:13 pm

140 F is only 60 deg C so if the gauge is reading correctly (and in F) it's nowhere near overheating. If the speedo has steamed up it could be a leak in the heater matrix or a bad hose connection, any water dripping inside the car from behind the dash?
Image

Victorplum
Minor Friendly
Posts: 38
Joined: Mon Aug 07, 2017 12:57 pm
MMOC Member: Yes

Re: Overheating

Postby Victorplum » Fri Dec 28, 2018 2:20 pm

Hi,

No water leaking as far as I can see (other than when I close the valve. Is this normal?)

It’s good to hear that it’s not overheating. However, it rarely used to go over half way. Now it’s all the way over to the right. Surely this new reading can’t be normal can it?

Thank you

martin418
Minor Fan
Posts: 319
Joined: Tue Jun 24, 2014 9:54 pm
MMOC Member: No

Re: Overheating

Postby martin418 » Fri Dec 28, 2018 2:29 pm

my s2 speedo steams up in cold weather just cold glass with heat rising from the heater ,

oliver90owner
Minor Addict
Posts: 786
Joined: Thu May 12, 2016 6:33 am
MMOC Member: No

Re: Overheating

Postby oliver90owner » Fri Dec 28, 2018 3:30 pm

Do you have a proper thermometer, with which you can determine the engine coolant temperature reasonably accurately?

mobylette
Minor Fan
Posts: 137
Joined: Sat Feb 13, 2010 5:02 pm
MMOC Member: Yes

Re: Overheating

Postby mobylette » Fri Dec 28, 2018 4:04 pm

Run it with no thermostat and see what happens.

mobylette
Minor Fan
Posts: 137
Joined: Sat Feb 13, 2010 5:02 pm
MMOC Member: Yes

Re: Overheating

Postby mobylette » Fri Dec 28, 2018 4:04 pm

Run it with no thermostat and see what happens.

panky
Minor Legend
Posts: 1643
Joined: Wed Aug 20, 2014 4:12 pm
MMOC Member: No

Re: Overheating

Postby panky » Fri Dec 28, 2018 4:07 pm

Victorplum wrote:
Fri Dec 28, 2018 2:20 pm
Hi,

No water leaking as far as I can see (other than when I close the valve. Is this normal?)

It’s good to hear that it’s not overheating. However, it rarely used to go over half way. Now it’s all the way over to the right. Surely this new reading can’t be normal can it?

Thank you
Where's it leaking from with the valve closed? Could you post a picture of your temperature gauge please.
I got one of those laser pointer thermometers of Ebay for about £10, great little tool and you can see the correct temperature and check if your gauge is faulty.
Image

Victorplum
Minor Friendly
Posts: 38
Joined: Mon Aug 07, 2017 12:57 pm
MMOC Member: Yes

Re: Overheating

Postby Victorplum » Fri Dec 28, 2018 7:46 pm

I could try running it without the thermostat but it’s brand new. I’ll try it though.

I’ve ordered a laser thermometer from amazon so will test the temp tomorrow when it arrives. Do I just run it without the radiator cap on until the dial hits maximum and then point the laser into the open radiator?

Thank you

philthehill
Minor Maniac
Posts: 6651
Joined: Thu Jul 19, 2012 12:05 pm
MMOC Member: Yes

Re: Overheating

Postby philthehill » Fri Dec 28, 2018 10:22 pm

Put the new thermostat in a saucepan containing cold water.
Put a thermometer into the water and bring the water towards the boil.
When the water reaches the opening temp of the thermostat ( the opening temp is stamped on the thermostat) the thermostat should open and the opening temperature can be checked against the thermometer.

Do not run without a thermostat fitted as the thermostat deflects water to the back of the head where it is most wanted.

Point the laser temperature reader at the rear of the head when the engine is warm as that is where most circulations problems occur.

Pointing the laser temperature reader at the open radiator will not give a true reading as the coolant is already starting to cool as it hits the radiator.

Post your readings on here for comment.

Phil


Ian Jones
Minor Friendly
Posts: 47
Joined: Sun Jan 21, 2018 3:49 pm
MMOC Member: Yes

Re: Overheating

Postby Ian Jones » Sat Dec 29, 2018 1:22 pm

You say you added new coolant. What did you use and at what %? I ask only because if I use 50% blucol in my Austin 10 (thermosyphon - no water pump), it runs much hotter than with 30%. This was explained to me as the fact that the antifreeze is not as efficient at losing heat in the radiator as pure water would be. This is certainly true in the case of the Austin, I've proved it by changing only the coolant and seeing the difference. Could be a similar phenomenon for you. Having said all that, if it is 140F, that is actually running cool I think. 60C? Not sure what accepted wisdom is for Minors, but 90C (190ish F) shouldn't harm I wouldn't have thought?

Regards

Ian.

Victorplum
Minor Friendly
Posts: 38
Joined: Mon Aug 07, 2017 12:57 pm
MMOC Member: Yes

Re: Overheating

Postby Victorplum » Sat Dec 29, 2018 2:02 pm

That’s an interesting point regarding the coolant mix. I was lazy and bought the ready mixed bluecol from Halfords. That’s 50/50.
Maybe it was running cooler while all the rusty looking water was in there and this new temp is well within the limit? I’ve just never seen it so high so was a little concerned.

Just tested the thermostat in a pan and it opened at around 82c. Was just about to test the temperature of the rear of the block as the thermometer has just arrived.

Here is a picture of the valve. The small leak where the bottom of the screw meets the ring happens when it’s screwed tight. It’s fine when it’s open which is how I have it anyway.

I’ll report back shortly with temp reading and a picture of the temp gauge reading.

Thanks all
Attachments
A8054C5D-050D-43FB-9062-8DB5B9AFD234.jpeg
A8054C5D-050D-43FB-9062-8DB5B9AFD234.jpeg (2.62 MiB) Viewed 840 times

Victorplum
Minor Friendly
Posts: 38
Joined: Mon Aug 07, 2017 12:57 pm
MMOC Member: Yes

Re: Overheating

Postby Victorplum » Sat Dec 29, 2018 2:05 pm

Just noticed the temperature gauge is in c and not f. So it’s definitely running hot
Attachments
892EE636-E17A-4F88-A085-2A53382566E8.jpeg
892EE636-E17A-4F88-A085-2A53382566E8.jpeg (2.87 MiB) Viewed 841 times

panky
Minor Legend
Posts: 1643
Joined: Wed Aug 20, 2014 4:12 pm
MMOC Member: No

Re: Overheating

Postby panky » Sat Dec 29, 2018 2:31 pm

Also check the temp of the thermostat housing and radiator outlet to see if the radiator is doing it's job.
Image

Victorplum
Minor Friendly
Posts: 38
Joined: Mon Aug 07, 2017 12:57 pm
MMOC Member: Yes

Re: Overheating

Postby Victorplum » Sat Dec 29, 2018 2:41 pm

Just got it to run hot again. The right and left rear of block was 58c. Ive included a pic of the temperature reading at the time.

I left the radiator cap off this time and the water was cool to touch throughout. Is the water pump not doing its job do you think? Or does leaving the cap off stop the circulation?

Thanks
Attachments
IMG_1706.JPG
IMG_1706.JPG (640.02 KiB) Viewed 838 times

Ian Jones
Minor Friendly
Posts: 47
Joined: Sun Jan 21, 2018 3:49 pm
MMOC Member: Yes

Re: Overheating

Postby Ian Jones » Sat Dec 29, 2018 2:52 pm

I have to say I'm a bit suspicious of the gauge. At 140 C it would be boiling even with 50% ethylene glycol and system pressure. The tables here might be helpful:

https://durathermfluids.com/pdf/techpap ... -point.pdf

Is the gauge electrical or hydraulic? ie does it have wires or a pipe from the sender to the gauge?

Regards

Ian

Victorplum
Minor Friendly
Posts: 38
Joined: Mon Aug 07, 2017 12:57 pm
MMOC Member: Yes

Re: Overheating

Postby Victorplum » Sat Dec 29, 2018 2:57 pm

Wires as far as I can tell looking behind.

panky
Minor Legend
Posts: 1643
Joined: Wed Aug 20, 2014 4:12 pm
MMOC Member: No

Re: Overheating

Postby panky » Sat Dec 29, 2018 3:05 pm

I'm very suspicious of the gauge too, if it was that hot there would be a boiling fountain gushing out of the radiator cap. Check the area on the block around where the temperature probe for the gauge is with your thermometer, also the heater offtake at the rear of the head - not on the hose but on the valve. Check the gauge wires and make sure they are connecting properly too, if there is a short to earth then the gauge will read full scale.
Image

Victorplum
Minor Friendly
Posts: 38
Joined: Mon Aug 07, 2017 12:57 pm
MMOC Member: Yes

Re: Overheating

Postby Victorplum » Sat Dec 29, 2018 3:08 pm

The gauge slowly moves up. If there was a short wouldn’t it jump there as soon as the ignition was turned on?

Is the cool radiator a sign of anything? And are those head readings normal?

Ian Jones
Minor Friendly
Posts: 47
Joined: Sun Jan 21, 2018 3:49 pm
MMOC Member: Yes

Re: Overheating

Postby Ian Jones » Sat Dec 29, 2018 5:31 pm

Failed constant voltage supply to gauge?

Regards

Ian


Who is online

Users browsing this forum: ron77 and 8 guests